Model performance degraded

Incident Report for nuwacom platform

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 15:30 CET

Investigating

We experience sometimes issues while getting AI responses in the chat. The team is working on a fix
Posted Feb 17, 2026 - 14:52 CET