Chat on app.nuwacom.ai is currently not available

Incident Report for nuwacom platform

Resolved

This incident has been resolved.
Posted May 15, 2026 - 13:41 CEST

Monitoring

The fix is rolled out. Chat is working as usual. We are continue checking the health
Posted May 15, 2026 - 11:13 CEST

Identified

We identified the issue and working on a fix
Posted May 15, 2026 - 11:00 CEST

Investigating

We are currently investigating an issue causing the chat feature to be unavailable. Other parts of the platform are not affected. We will update this page as soon as we have more information.
Posted May 15, 2026 - 10:50 CEST
This incident affected: Core API.