Degraded Asset Upload on app.nuwacom.ai

Incident Report for nuwacom platform

Resolved

We have identified the root cause and fixed the issue. Assets uploads should be working as expected.
Posted Jul 02, 2026 - 13:56 CEST

Identified

We identified an issue while uploading assets on app.nuwacom.ai. Our team is working on a fix
Posted Jul 02, 2026 - 13:30 CEST