High load times on app.nuwacom.ai

Incident Report for nuwacom platform

Resolved

Response times are healthy again.
Posted May 12, 2026 - 16:33 CEST

Investigating

We are experience high loading times on app.nuwacom.ai. The team is looking into it.
Posted May 12, 2026 - 16:26 CEST
This incident affected: Core API.