Web Search degraded

Incident Report for nuwacom platform

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 15:33 CET

Update

The issue is resolved. Web search is functioning as usual.
Posted Feb 04, 2026 - 15:33 CET

Investigating

We are currently investigating this issue
Posted Feb 04, 2026 - 14:48 CET